Sicherheitslück im Lightning Network, Upgrade dringend empfohlen

[ad_1]

Alle Nodebetreiber des Lightning Networks, die eine LND Version von vor dem 1. Oktober nutzen, werden gebeten, unverzüglich ein Upgrade auf Version 0.11 aufzuspielen. Grund dafür ist, dass eine Sicherheitslücke in LND Version 0.10 gefunden wurde, die auch alle Versionen davor betrifft.

Die entsprechende Sicherheitslücke wurde am 9. Oktober von Lightning Entwickler Conner Fromknecht kommuniziert. Dahingehend erklärt dieser:

„Obwohl wir keinen Grund zur Annahme haben, dass diese Sicherheitslücke bereits ausgenutzt wird, bitten wir die Community eindringlich darum, sofort auf LND Version 0.11 oder höher zu aktualisieren.“

Nähere Details zur Sicherheitslücke sind nicht bekannt, jedoch gibt Fromknecht an, dass am 20. Oktober genauere Informationen offengelegt werden.

[ad_2]

Source link

Kommentar verfassen

%d Bloggern gefällt das: